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Welcome
Introduction
Welcome to PowerTeacher! PowerTeacher contains the PowerTeacher gradebook, a fullfeatured grade-keeping application used to record, report, and modify student performance.
With PowerSchool’s powerful communication tools, everyone stays connected: Teachers can
use their gradebook to make decisions on what information they want to share with parents,
students stay on top of assignments, and parents are able to participate more fully in their
student’s progress.

Resources
There are several resources available to assist you with PowerTeacher gradebook. They
include: PowerTeacher Frequently Asked Questions, PowerTeacher gradebook online help,
PowerTeacher Gradebook User Guide, PowerTeacher Gradebook Quick Reference Card,
PowerSchool Customer Support web site, and PowerSchool Customer Support.

PowerTeacher Frequently Asked Questions
To view answers about the most commonly asked PowerTeacher gradebook questions, refer to
the PowerTeacher Frequently Asked Questions, available on the PowerSchool Customer
Support web site. You will need Adobe Acrobat Reader to view this document.

PowerTeacher Gradebook Help
To view online information on navigating and using PowerTeacher gradebook while working
within the application, see PowerTeacher Gradebook Help.

PowerTeacher Gradebook User Guide
To view a print-ready version of PowerTeacher gradebook online help, refer to the
PowerTeacher Gradebook User Guide, available on the PowerSchool Customer Support web
site. You will need Adobe Acrobat Reader to view this document.

PowerTeacher Gradebook Quick Reference Card
To view a print-ready version of tips, tricks, and shortcuts for the most frequently used
PowerTeacher gradebook features, refer to the PowerTeacher Gradebook Quick Reference
Card, available on the PowerSchool Customer Support web site. Keep a copy of the quick
reference card near the workstation where you use PowerTeacher gradebook. You will need
Adobe Acrobat Reader to view this document.

Welcome
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PowerSchool Customer Support Web Site
In addition to the above-mentioned resources, the PowerSchool Customer Support web site
provides a wealth of information. To access this site, go to https://support.powerschool.com/.
You will need a username and password to log in. If you do not have a username and
password, see your PowerSchool administrator.

Quick Start
To get started immediately and begin taking advantage of PowerTeacher gradebook, perform
the following tasks to set up and use the application. See the respective sections for detailed
procedures.

Getting Started
Open PowerTeacher Gradebook
PowerTeacher Gradebook Window

Categories
Predefined Categories
Work with Categories

Assignments
Work with Assignments
Publish Assignments

Final Grades
Define Final Grade Setup

Scores and Other Information
Work with Scores (Scoresheet)
Work with Scores (Score Inspector)
Work with Assignment Status (Scoresheet)
Work with Assignment Status (Score Inspector)
Work with Final Grade Comments (Score Inspector)
Work with Score Comments (Score Inspector)

Welcome
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Attendance
For information on taking attendance, see the PowerTeacher User Guide.

Quit PowerTeacher Gradebook
Quit PowerTeacher Gradebook

Welcome
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PowerTeacher Gradebook Help
About PowerTeacher Gradebook Help
PowerTeacher gradebook help provides comprehensive information on navigating and using
PowerTeacher gradebook.

Set Browser Preferences
Before you begin using PowerTeacher gradebook help, check your browser preferences to
make sure your browser is set to open in a new window. If you do not, the help window
launches in the existing open window, replacing PowerTeacher.

How to Set Browser Preferences for Firefox
1. Open Firefox.
2. From the menu bar, choose Firefox > Preferences.
3. Click Tabs.
4. In the New pages should be opening section, select the in a new window checkbox.
5. Close the window.

How to Set Browser Preferences for Internet Explorer
1. Open Internet Explorer.
2. From the menu bar, choose Internet Explorer > Preferences.
3. Under Web Browser, click Interface Extras.
4. In the When another app asks IE to go to a page section, select the Open a new
browser window option.
5. Click OK.

How to Set Browser Preferences for Safari
1. Open Safari.
2. From the menu bar, choose Safari > Preferences.
3. Click General.
4. In the Open links from applications section, select the in new window option.
5. Close the window.

PowerTeacher Gradebook Help
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Launch PowerTeacher Gradebook Help
Once you have logged in to PowerTeacher and launched gradebook, you can then launch the
PowerTeacher gradebook help window either from the menu bar or by using the command
keys.

How to Launch PowerTeacher Gradebook Help
From the gradebook menu bar, choose Help > Contents. Alternately, you can press
COMMAND+SHIFT+? (Mac) or press F1 (Windows).
Note: You may want to resize the help window and/or move the help window to a convenient
location on your desktop, so you can work with PowerTeacher gradebook. The PowerTeacher
gradebook help window remains open until you choose to close it.

PowerTeacher Gradebook Help Window
The PowerTeacher gradebook help window is divided into two panes, the navigation pane on
the left and the topic pane on the right.

Navigation Pane
The navigation pane on the left contains Contents, Index, and Search tabs, as well as
navigation buttons you use to access and navigate the help topics.
Contents Tab
The Contents tab contains the shows the organization of the help into folders. Each folder
contains related topics with conceptual and procedural information.
•

Click Contents to view a complete list of the different folders.

•

Click a folder to show the topics related to that section.

•

Click the folder again to hide the topics related to that section.

•

Click a topic to view the information in the topic pane.

•

Click X to hide the navigation pane.

Index Tab
The Index tab provides a way to search for information interactively. The index behaves
differently depending on the computer you are using.
•

If using Mac, topics are sorted by alphabetical listing. Click the letter that corresponds to
the first letter of the index entry you want, and then click the topic. The information
appears in the topic pane.

PowerTeacher Gradebook Help
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•

If using Windows, a text field appears. Click Index and enter a keyword or phrase in the
text box. The topics containing the index term display below the text box. Click the
appropriate topic and the information appears in the topic pane.

Search Tab
The Search tab provides a way to locate occurrences of a specific word or phrase in the help.
Click Search, enter a keyword or phrase in the text box, and then click Go. The topics
containing the search phrase display below the text box. Select the appropriate topic and the
information appears in the topic pane.

Topic Pane
The topic pane on the right displays individual help topics, such as information about
PowerTeacher gradebook concepts or step-by-step procedures for using specific PowerTeacher
gradebook features.
Links
Within help topics are links to additional information or procedures. These links display as
underlined text. Click the underlined text to display the additional information.

PowerTeacher Gradebook Help
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Get Started
About Getting Started
To get started, you must log in to PowerTeacher and then launch gradebook.

Log In to PowerTeacher
Before you can log in to PowerTeacher, you will need your school's PowerTeacher URL, your
username, and your password. If you do not have this information or have questions, contact
your school’s PowerSchool administrator.
Note: Do not use someone else’s password or give your password to anyone else.

How to Log In to PowerTeacher
1. Open your web browser to your school's PowerTeacher URL. The Log In page appears.
2. Enter your username in the first field.
3. Enter your password in the second field.
Note: The characters appear as asterisks (*) to ensure greater security when you log in.
4. Click Enter. The PowerTeacher start page appears.

Launch PowerTeacher Gradebook for Mac
Once you have logged in to PowerTeacher, you can then launch gradebook from the
PowerTeacher start page.
Note: If you experience a loss of connection, please check your network connection or contact
your system administrator.

How to Launch PowerTeacher Gradebook for Mac
1. Click Gradebook. The PowerTeacher Gradebook Launch page appears.
2. Click Launch Gradebook. The Downloads window appears, accompanied by a
certificate window.
3. Click Trust. The Java Web Start and Gradebook version windows briefly appear. Then,
PowerTeacher gradebook opens.
Note: You may only have one active session of PowerTeacher gradebook launched at a
time. If you attempt to launch a second session of PowerTeacher gradebook, the
Terminate Other Sessions window appears, stating "Other active sessions exist for this
user account. Would you like to terminate the other sessions or quit this session?" Either
click Terminate Other Sessions or Quit.
Get Started
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Note the PowerTeacher gradebook icon that appears in the dock and the
launchGradeBook.jnlp file that appears on your desktop. Both will be discarded
automatically when you quit PowerTeacher gradebook.
4. Close the Downloads window.

Launch PowerTeacher Gradebook for Windows
Once you have logged in to PowerTeacher, you can then launch gradebook from the
PowerTeacher start page.
Note: If you experience a loss of connection, please check your network connection or contact
your system administrator.

How to Launch PowerTeacher Gradebook for Windows
1. Click Gradebook. The PowerTeacher Gradebook Launch page appears.
2. Click Launch Gradebook. The File Download window appears, accompanied by the
Warning Security window.
3. Click Run. The Java Web Start and Gradebook version windows briefly appear. Then,
PowerTeacher gradebook opens.
Note: You may only have one active session of PowerTeacher gradebook launched at a
time. If you attempt to launch a second session of PowerTeacher gradebook, the
Terminate Other Sessions window appears, stating "Other active sessions exist for this
user account. Would you like to terminate the other sessions or quit this session?" Either
click Terminate Other Sessions or Quit.
4. Close the Downloads window.

Verify Password
If your session has timed out, you may be asked to re-enter your password to continue working.

How to Verify Password
1. On the Verify Password window, enter your password.
2. Click OK.
Note: Alternately, you can press ENTER or RETURN on your keyboard.

View Main PowerTeacher Gradebook Window
When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window
appears. This window serves as the central point from which you begin your gradebook session.
The PowerTeacher Gradebook window consists of the following main areas:
•
Get Started

Menu Bar
Copyright © 2007 Pearson Education, Inc or its affiliates.
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•

ID Bar

•

Classes

•

Student Groups

•

Navigation Bar

The PowerTeacher Gradebook window has four panes, which are adjustable, both horizontally
and vertically. To adjust the width of a pane, click and hold the vertical three-line icon and drag
right or left. To adjust the height of a pane, click and hold the horizontal three-line icon and drag
up and down.

Menu Bar
The menu bar appears at the top of your display and provides access to the following menus:
Feature

Description

PowerTeacher
Gradebook

Use the pop-up menu to select one of the following
commands:

File

Edit

View

Get Started

•

Preferences

•

Hide PowerTeacher Gradebook

•

Quit PowerTeacher Gradebook

Use the pop-up menu to select one of the following
commands:
•

Save

•

Revert

Use the pop-up menu to select one of the following
commands:
•

Cut

•

Copy

•

Paste

Use the pop-up menu to select one of the following
commands:
•

Scoresheet

•

Assignments

•

Students

•

Grade Setup

•

Class Info

•

Reports

Copyright © 2007 Pearson Education, Inc or its affiliates.
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Feature

Description

Tools

Use the pop-up menu to select one of the following
commands:
•

Categories

•

Grade Scales

•

Score Inspector

•

Fill Scores

•

Recalculate Final Scores

•

Copy Assignment

Window

Use the pop-up menu to choose New Window to open
another instance of gradebook so that you can access other
areas of gradebook at one time.

Help

Use the pop-up menu to choose Content to launch online
help. For more information, see Launch PowerTeacher
Gradebook Help.

ID Bar
The ID bar appears at the top of the PowerTeacher Gradebook window and displays your name
and the name of your school.

Classes
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window
and includes the Term Selector and Class List. For more information, see Classes.

Student Groups
The Student Groups pane appears in the lower-left corner of the PowerTeacher Gradebook
window and displays student groups for a selected class. For more information, see Student
Groups.

Navigation Bar
The navigation bar appears at the top of the PowerTeacher Gradebook window and provides a
quick way to access the following areas:
Feature

Description

Scoresheet

Click this tab to access the Scoresheet window.

Assignments

Click this tab to access the Assignments window.

Get Started
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Feature

Description

Students

Click this tab to access the Students window.

Grade Setup

Click this tab to access the Grade Setup window.

Class Info

Click this tab to access the Class Info window.

Reports

Click this tab to access the Reports window.

Get Started
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Classes
About Classes
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window
and includes the Term Selector and Class List. The Term Selector pop-up menu displays
terms within the current full year term. The Class List displays classes for the selected term.

Select Terms
When you first launch PowerTeacher gradebook, the current term displays. To select a different
term, follow the steps below.

How to Select a Term
On the main PowerTeacher Gradebook window, choose a term from the Term Selector pop-up
menu. Classes for the selected term appear.

Select Classes
When you first launch PowerTeacher gradebook, the Class List displays classes for the current
term. The first class in your daily schedule appears highlighted. For each class, the
periods/days, course name, and full year term appear. Note that the Scoresheet window
appears as the default window.
To select a different class, follow the steps below. Note when selecting subsequent classes, the
window that appears is the last window in which you were working. For example, if you are
working in the Assignments window and need to switch to another class, when you select that
class, the Assignments widow for the selected class appears.

How to Select a Class
On the main PowerTeacher Gradebook window, select a class from the Classes pane. The
window in which you were last working refreshes for the selected class.

Classes

Copyright © 2007 Pearson Education, Inc or its affiliates.
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Class Information
About Class Information
The Class Information window displays basic class information about the selected class, and
enables you to publish information about the class on the PowerSchool Parent Portal.

View Class Information
To view information about a particular class, select the class and click the Class Info tab.

How to View Class Information
1. Select a class from the Classes pane.
2. Click the Class Info tab. The Class Information window displays basic information
about the class.

Add Class Descriptions
When entering a class description, you can use plain text, HTML, or a combination of both.
Once you enter a class description, it appears on the Quick Lookup page in PowerSchool and
on the PowerSchool Parent Portal.
Example
[Plain text] This class focuses upon writing essays for a variety of purposes; addressing different
audience types; experimenting with different forms of expression; practicing techniques for
developing and arranging ideas; and building vocabulary, grammar, syntax, and related skills.
Please refer to the following resources: [HTML describing the resources, showing pictures, and
links to these sites.]

How to Add a Class Description
1. Select a class from the Classes pane.
2. Click the Class Info tab. The Class Information window appears.
3. Enter text and/or HTML in the Description field.
4. Optionally, add a web link to the class description:
a. Click Add Web Link. The Add Web Link window appears.
b. Enter the web address in the URL field.
c. Enter the text to display for the link in the Link Text field.
Class Information
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d. Select the Open this link in a new browser window checkbox.
e. Click OK to close the Add Web Link window.
5. Click Save.
Note: The Save and Revert buttons appear shaded until information is entered.

Edit Class Descriptions
You can edit the class description from the Class Information window.

How to Edit a Class Description
1. Select a class from the Classes pane.
2. Click the Class Info tab. The Class Information window appears.
3. Edit the text and/or HTML in the Description field.
4. Optionally, add a web link to the class description:
a. Click Add Web Link. The Add Web Link window appears.
b. Enter the web address in the URL field.
c. Enter the text to display for the link in the Link Text field.
d. Select the Open this link in a new browser window checkbox.
e. Click OK to close the Add Web Link window.
5. Click Save.
Note: The Save and Revert buttons appear shaded until information is entered.

Delete Class Descriptions
You can delete the class description from the Class Information window.

How to Delete a Class Description
1. Select a class from the Classes pane.
2. Click the Class Info tab. The Class Information window appears.
3. Remove the text and/or HTML in the Description field.
Note: There are no restrictions when deleting.
4. Click Save.

Class Information
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Students
About Students
The Students window displays a list of students enrolled in a class and basic information about
each student.

View Students
To view students for a particular class, select the class and click the Students tab.

How to View Students
1. Select a class from the Classes pane.
2. Click the Students tab. The Students window displays the class roster, which includes
basic information for each student.

Filter Students
By default, the Students window displays students who are currently enrolled in the class. To
view students with a different enrollment status, use the Filter By function.

How to Filter Students
1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
3. Do one of the following:

Students

•

Choose ALL from the Students Filter By pop-up menu. The Students window
refreshes and displays students who are both currently enrolled and those who
are no longer enrolled in the class.

•

Choose Active from the Students Filter By pop-up menu. The Students window
refreshes and displays only those students who are currently enrolled in the
class.

•

Choose Dropped from the Students Filter By pop-up menu. The Students
window refreshes and displays only those students who are no longer enrolled in
the class.

Copyright © 2007 Pearson Education, Inc or its affiliates.
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Sort Students
By default, the Students window displays students in ascending order by name. Using the
column headings, you can sort data in ascending or descending order based on the column
heading you select.
Note: When sorted in ascending order, an upward pointing arrow appears in the column
heading. When sorted in descending order, a downward pointing arrow appears in the column
heading.

How to Sort Students
1. Select a class from the Classes pane.
2. Click the Students tab. The Students window displays students in ascending order by
name.
3. Click the Student column heading to sort in descending order.
4. To sort students by a different column heading, click that column heading. The Students
window appears sorted in ascending order based on the selected column.
5. Alternately, click that same column heading to sort the Students window in descending
order.

View Student Details
To view student details, either double-click the student’s name or click the arrow next to the
student’s name.

How to View Student Details
1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
3. Click the student's name or click the arrow next to the student's name. The Student tab
appears at the bottom of the Students window and displays detailed information about
the student.

View Alerts
A student may have one or more of the following alerts: Discipline, Guardian, Medical, or Other.
If an alert icon appears for a student, click to view the specific text for the alert. A discipline alert
indicates any discipline information for the student that administrators want to bring to the
teacher’s attention. A guardian alert indicates any guardian information for the student that
administrators want to bring to the teacher’s attention. A medical alert indicates any medical
information for the student that administrators want to bring to the teacher’s attention. An other
alert indicates any other information for the student that administrators want to bring to the
teacher’s attention.

Students
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How to View an Alert
1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
3. Click the student's name or click the arrow next to the student's name. The Student tab
appears at the bottom of the Students window.
4. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The Alert
window appears.
5. Click OK to close the Alert window.

Students
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Student Groups
About Student Groups
Students arrive on the first day of school with different needs and levels of readiness. Using
student groups, you can adapt instruction to the particular needs of students.
Student groups are made up of a hierarchical structure; a set, groups within that set, and
students within those groups. Student groups are class-specific. Therefore, you will need to
create student groups for each class in which you want to use student groups.

Reports
In order to generate reports for a specific set, group, individual student, selection of students, or
any combination, you will need to set up student groups. Simply create a set, a group, and add
students to the group. Then, on any report, select the Selected Group(s) and/or Students option
and then select the set, group, individual student, selection of students, or any combination from
the Students Group pane that you want in the report.
For example, if you need to generate a report for dropped students within a selected class, you
can filter students by enrollment status, create a set called Reporting, create a group called
Dropped, and then add those students to the group.

Create Sets
The first step to creating student groups is to create a set. Remember that the class for which
you are creating student groups must be selected. Once you have created the sets you want,
you can then create groups for those sets.
You can create sets using the Plus (+) button. Alternately, you can right-mouse click if you are
using a two-button mouse.
Note: When initially creating a set using the Plus (+) button, simply click the Plus (+) button, and
a pre-named set and group is created. Any subsequent sets created will require you to use the
Add Set button.

How to Create a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the Plus (+) button and choose Add Set. An untitled
set and group appears as editable text fields.
3. Double-click the untitled set field and enter the name of the set.
4. Double-click the untitled group field and enter the name of the group.
5. Press ENTER or RETURN to save your changes.

Student Groups
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Rename Sets
You can rename a set from the Student Groups pane.

How to Rename a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, double-click the set you want to rename. The set appears
as an editable text field.
3. Update the field as needed.
4. Press ENTER, RETURN, or TAB to save your changes.

Delete Sets
You can delete a set from the Student Groups pane.

How to Delete a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, select the set you want to delete. The set appears
highlighted in blue.
Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple
sets.
3. Click the Minus (-) button. The Student Groups pane appears without the deleted set.
If a set has groups, the Confirm window appears, stating "This set is not empty. Delete
anyway?"
If deleting more than one set, a Confirm window appears, stating you're "About to delete
multiple sets, groups, and/or students. Continue?"
4. Click Yes to delete the set(s).

Create Groups
Once you have created a set, you can then add one or more groups to that set. The class for
which you are creating student groups must be selected. Once you have created the groups you
want, then you can add students to those groups.
You can create groups using the Plus (+) button. Alternately, you can right-mouse click if you
are using a two-button mouse.
Note: When creating a set, the first group in the set is automatically created. For more
information, see Create Sets.

Student Groups

Copyright © 2007 Pearson Education, Inc or its affiliates.
All rights reserved.

25

PowerTeacher Gradebook User Guide

How to Create a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, select the set or a group within the set you want to add a
group to. Your selection appears highlighted in blue.
Note: To expand a set and view the groups within the set, click the arrow next to the set.
3. Click the Plus (+) button and choose Add Group. An untitled group appears as an
editable text field.
4. Double-click the untitled group field and enter the name of the group.
5. Press ENTER or RETURN to save your changes.

Rename Groups
You can rename a group from the Student Groups pane.

How to Rename a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to rename. The groups belonging to the set appear.
3. Double-click the group you want to rename. The group appears as an editable text field.
4. Update the field as needed.
5. Press ENTER, RETURN, or TAB to save your changes.

Move Groups
You can move a group from one set to another set from the Student Groups pane.

How to Move a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to move. The groups belonging to the set appear.
3. Select the group you want to move. The group appears highlighted in blue.
4. Drag and drop the group into the new set.

Delete Groups
You can delete a group from a set from the Student Groups pane.

Student Groups
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How to Delete a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to delete. The groups belonging to the set appear.
3. Select the group you want to delete. The group appears highlighted in blue.
Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple
groups.
4. Click the Minus (-) button. The Student Groups pane appears without the deleted group.
If a group has students, the Confirm window appears, stating you're "This group is not
empty. Delete anyway?"
If deleting more than one group, a Confirm window appears, stating "About to delete
multiple sets, groups, and/or students. Continue?"
5. Click Yes to delete the group(s).

Add Students to Groups
Once you have created a set and created one or more groups within a set, you can then
add students to a group.

How to Add a Student to a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to add students to.
3. Select the group. The group appears highlighted.
4. Click the Students tab. The Students window appears.
5. Press and hold COMMAND (Mac) or CONTROL (Windows) as you click each student
you want to add to the group.
6. Drag and drop the students into the group.
If one or more students already belong to a group, the Confirm window appears, stating
"Some of the selected students are already in this group or set. Click OK to add the
remaining students, or click CANCEL."
7. Click Yes to add the students.

Move Students from Groups
You can move a student from one group to another group from the Student Groups pane.

Student Groups
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How to Move a Student from One Group to Another Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to move students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to
move. The group appears highlighted.
4. Select the student you want to move. The student appears highlighted in blue.
Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple
students.
5. Drag and drop the student to the new group.

Remove Students from Groups
You can remove a student from a group from the Student Groups pane.

How to Remove a Student from a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the
group you want to remove students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to
remove. The group appears highlighted.
4. Select the student you want to remove. The student appears highlighted in blue.
Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple
students.
5. Click the Minus (-) button. The Student Groups pane appears without the removed
student.
If removing more than one student, a Confirm window appears, stating you're "About to
delete multiple sets, groups, and/or students. Continue?"
6. Click Yes to remove the students.
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Assignment Categories
About Categories
Before you can create assignments, you must set up categories. Categories are groups of the
same types of assignments. Categories are not class-specific, eliminating the need to create the
same categories multiple times for each class. By default, PowerTeacher gradebook includes
four pre-defined categories, Homework, Project, Quiz, and Test.

Include in Final Grade
When setting up categories, you can use the Include in Final Grade checkbox to indicate
whether assignments within a category should be included in calculating final grades. The value
set for a category is used as a default for all assignments within that category, but may be
overridden on an assignment-by-assignment basis.

View Categories
To view categories, you do not need to select a class. Simply navigate to the Categories
window using the gradebook menu bar.

How to View Categories
1. From the gradebook menu bar, choose Tools > Categories. The Categories window
appears. A list of categories appears on the left side of the window. If necessary, use the
scroll bar to view the entire list of categories.
2. Select a category. Detailed information for the category appears on the right of the
window.

Add Categories
Use the Categories window to create assignment categories.

How to Add a Category
1. From the gradebook menu bar, choose Tools > Categories. The Categories window
appears.
2. Click the Plus (+) button. The new category appears on the left side of the window.
3. Enter the required information.
4. Click Close to save your changes. The Categories window closes.

Assignment Categories
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Edit Categories
You can edit a category from the Categories window.

How to Edit a Category
1. From the gradebook menu bar, choose Tools > Categories. The Categories window
appears.
2. Select the category you want to edit. The category details appear.
3. Edit the information as needed.
4. Click Close to save your changes.

Delete Categories
You can delete a category from the Categories window.

How to Delete a Category
1. From the gradebook menu bar, choose Tools > Categories. The Categories window
appears.
2. Select the category you want to delete.
3. Click the Minus (-) button. The Categories window appears without the deleted
category.
If category has assignments or is used in weighting, the Alert window appears, stating
you're "Unable to delete category because it has associated assignments."
4. Click OK to close the window.
5. Click Close to save your changes.

Assignment Categories
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Assignments
About Assignments
You can create one assignment at a time as you progress through the term, or you can set up
assignments for the entire term before the term starts. Having all assignments for the term
before the term starts does not change how grades appear. The Final Grade that appears on
the Scoresheet reflects an average grade for only the assignment scores that have been
entered.
Before setting up an assignment, consider how you will score the assignment:
•

Do you want to record the score as points, a percentage, or letter grade?

•

How many points is the assignment worth?

•

How do you want to weight the assignment?

•

Do you want to include the assignment in final grade calculation?

Include in Final Grade
When setting up assignments, you can use the Include in Final Grade checkbox to indicate
whether an assignment should be included in calculating final grades. The value set for a
category is used as a default for all assignments within that category, but may be overridden on
an assignment-by-assignment basis.
If an assignment is included in calculating final grades and impacts the final grade, it must be
published in order for parents and students to view it. The Publish Assignment pop-up menu
cannot be set to Never. For more information, see Publish Assignments.

Weighting
Assignment setup may involve weighting; however, weighting is not required. Weighting gives
particular assignments, whether points, percentage, or letter grades, more value than others
when determining final grades. The weight value is used to multiply the points earned and the
points possible.

View Assignments
To view assignments for a particular class, select the class and click the Assignments tab.

How to View Assignments
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window displays class assignments and
basic information about each assignment.
Assignments
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Filter Assignments
By default, the Assignments window displays assignments for all categories for the entire length
of the class. To view assignments with a due date that falls within a specific reporting term,
week, or month, or view assignments that belong to a specific category, use the Filter By
function.

How to Filter Assignments
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Do one or both of the following:
•

Choose a reporting term, week, or month from the Filter By Reporting Term
pop-up menu. The Assignments window refreshes and displays only those
assignments with a due date that falls within that selected reporting term, week,
or month.

•

Choose a category from the Filter By Category pop-up menu. The Assignments
window refreshes and displays only those assignments that belong to the
selected category.

Sort Assignments
By default, the Assignments window displays assignments in ascending order by name. Using
the column headings, you can sort data in ascending or descending order based on the column
heading you select.
Note: When sorted in ascending order, an upward pointing arrow appears in the column
heading. When sorted in descending order, a downward pointing arrow appears in the column
heading.

How to Sort Assignments
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window displays the assignments in
ascending order by name.
3. Click the Name column heading to sort in descending order.
4. To sort assignments by a different column heading, click that column heading.
Assignments appear sorted in ascending order based on the selected column.
5. Alternately, click the same column heading to sort assignments in descending order.

Add Assignments
You can add assignments from the Assignments window or the Scoresheet window using the
Plus (+) button. Alternately, you can right-mouse click if you are using a two-button mouse.
Assignments
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How to Add an Assignment
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Click the Plus (+) button. The New Assignment window appears.
4. Enter the required information.
5. To make the assignment visible to parents, see Show Assignments.
6. Click Save.

Edit Assignments
You can edit an assignment from the Assignments window or the Scoresheet window.

How to Edit an Assignment
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Double-click the assignment you want to edit. The assignment details appear.
4. Edit the information as needed.
5. To make the assignment visible to parents, see Show Assignments.
6. Click Save.

Copy Assignments
You can use the Copy Assignment function to copy an assignment within a class or from one
class to other classes. You can copy assignments from the Assignments window or the
Scoresheet window using the gradebook menu bar. Alternately, you can right-mouse click if
you are using a two-button mouse.
When copying an assignment, the assignment details and publish settings are copied to the
new assignment, with the exception of the assignment score. If an assignment with same name
or abbreviation already exists in the class you are copying the assignment to, such as
“FirstHW”, the suffix “_<next larger number>” is appended to the assignment name or
abbreviation, such as “FirstHW_1."
Note: When copying an assignment, the due date of the new assignment auto-populates based
on the due date of the source assignment. If the due date is before the section start date, then
the field defaults to the section start date. If the due date is after the section end date, then the
field defaults to the section end date. If the due date falls between the section start and end
dates and is before today, then the field defaults to today's date. If the due date falls between
the section start and end dates and is after today and before the end date, then the field
defaults to the original due date.

Assignments
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How to Copy an Assignment
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Select an assignment.
4. Either choose Tools > Copy Assignment from the gradebook menu bar or right-mouse
click and select Copy Assignment. The Copy Assignment window appears.
5. Choose a term from the pop-up menu. Classes for the selected term appear.
6. Select the Classes checkbox to copy the assignment to all the classes within the
selected term or select individual class checkboxes for only those classes you want to
copy the assignment to.
7. Click OK. The assignment is copied to the selected classes. If the assignment is copied
to same class, the new assignment appears in the Assignments or Scoresheet window.

Delete Assignments
You can delete an assignment from the Assignments window or the Scoresheet window using
the Minus (-) button. Alternately, you can right-mouse click if you are using a two-button mouse.

How to Delete an Assignment
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Select the assignment you want to delete. The assignment details appear.
4. Click the Minus (-) button. The Delete Assignment window appears.
If an assignment does not have scores, the Delete Assignment window states "Are you
sure you want to delete assignment [name]?"
If an assignment has scores, the Delete Assignment window states "This assignment
has scores. Are you sure you want to delete assignment [name] and all associated
scores?"
5. Click Yes. The assignment no longer appears on the Assignment window

Publish Assignments
Once you enter an assignment, the assignment appears on the Quick Lookup page in
PowerSchool. In order for parents and students to view this information on the PowerSchool
Parent Portal, you will need to publish it. This can be done from the Assignments window or the
Scoresheet window.

How to Publish an Assignment
1. Select a class from the Classes pane.
Assignments
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2. Click the Assignments tab. The Assignments window appears.
3. Select the assignment you want to publish. The assignment details appear.
4. Click Publish.
5. From the Publish Assignment pop-up menu, choose when to publish the assignment:
Immediately, On Specific Date, Days Before Due, or On Due Date.
6. If you selected On Specific Date, enter the date the assignment should appear in the
Date On field using the format mm/dd/yyyy, or click the Calendar icon and select the
date.
7. If you selected Days Before Due, enter the number of days the assignment should
appear prior to the date that it is due in the Days Before Due field.
8. Click Save.

Hide Assignments
Once you enter an assignment, the assignment appears on the Quick Lookup page in
PowerSchool. In order for parents and students to view this information on the PowerSchool
Parent Portal, you will need to publish it. If you do not want make an assignment available on
the PowerSchool Parent Portal, you can elect to never publish the assignment. This can be
done from the Assignments window or the Scoresheet window.
Note: If an assignment is included in calculating final grades and impacts the final grade, it must
be published in order for parents and students to view. The Publish Assignment pop-up menu
cannot be set to Never. For more information, see Publish Assignments.

How to Hide an Assignment
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Select the assignment you do not want published. The assignment details appear.
4. Click Publish.
5. Choose Never from the Publish Assignment pop-up menu.
6. Click Save.

Publish Assignment Scores
When publishing an assignment, you also have the option to publish the assignment score. If
you elect to publish assignment scores, parents and students can view this information on the
PowerSchool Parent Portal. This can be done from the Assignments window or the Scoresheet
window.

Assignments
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How to Publish Assignment Scores
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Select an assignment. The assignment details appear.
4. Click Publish.
5. Select the Publish Scores checkbox.
Note: If the Publish Assignment pop-up menu is set to Never, do not select this
checkbox.
6. Click Save.

Hide Assignment Scores
When publishing an assignment, you also have the option to not publish the assignment
score. If you elect not to publish assignment scores, parents and students cannot view this
information on the PowerSchool Parent Portal. This can be done from the Assignments window
or the Scoresheet window.

How to Hide Assignment Scores
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignments window appears.
3. Select an assignment. The assignment details appear.
4. Click Publish.
5. Deselect the Publish Scores checkbox.
6. Click Save.

Assignments
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Grade Scales
About Grade Scales
PowerTeacher gradebook uses a default grade scale that is set up and managed by your
school's district administrators. You can view detailed information about the default grade scale
or you can view the grade scale for a specific class.

View All Grade Scales
Use the following procedure to view all grade scales associated to your school/district.

How to View Grade Scales
1. From the gradebook menu bar, choose Tools > Grade Scales. The Grade Scales
window displays basic information for each grade scale.
2. Click Close when done viewing.

View Class Grade Scales
Use the following procedure to view grade scales associated to a specific class.

How to View Grade Scales Associated to a Specific Class
1. Select a class from the Classes pane.
2. Click the Class Info tab. The Class Information window appears. The name of the
grade scale associated to this class appears in the Grade Scale field.

Grade Scales
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Final Grades
About Final Grades
Using a combination of options, you can control how Final Grades are calculated in your
classes. Final Grade Preferences apply to all of your classes while Final Grade Setup applies
to a specific class and must be set up within each class.

Final Grade Setup
Use final grade setup to specify how you want final grades to be calculated for students in your
classes.

Final Grades and Categories
When setting up categories, you can use the Include in Final Grade checkbox indicate whether
assignments within a category should be included in calculating final grades.

Final Grades and Assignments
When setting up assignments, you can use the Include in Final Grade checkbox indicate
whether assignments should be included in calculating final grades.
Note: The value set within an assignment overrides the value for the category the assignment
belongs to.

Weighting
Final grade setup may involve weighting; however, weighting is not required. Weighting gives
particular assignments, categories, or terms more value than others when determining final
grades. The weight value is used to multiply the points earned and the points possible.

Define Final Grade Preferences
Use the Preferences window to define how you want final grades to appear in PowerTeacher
gradebook, either rounded or truncated. You can also indicate the number of decimal places
you want to appear.

How to Define Final Grade Preferences
1. From the gradebook menu bar, choose Gradebook > Preferences. The Preferences
window appears.

Final Grades
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2. To indicate how you want final grades to be calculated, select the appropriate When
calculating a grade the value should be option:
•

Rounded: Rounds the number up or down to the nearest decimal point specified.

•

Truncated: Cuts off the number at the specified number of places after the
decimal.

3. Choose the number of digits to appear after the decimal point from the Store calculated
grades with up to pop-up menu.
4. Click OK to save your changes.

View Reporting Terms
To view reporting terms for your school, select the class and click the Grades Setup tab.

How to View Reporting Terms
1. Select a class from the Classes pane.
2. Click the Grades Setup tab. The Grades Setup window displays reporting term
information for the section you are in.

Calculate Final Grades by Total Points
The total points method calculates final grades based on how many points a student has
accumulated over the term divided by total points possible.
Note: You can calculate final grades by total points for all reporting terms within the reporting
term hierarchy.

How to Calculate Final Grades by Total Points
1. Select a class from the Classes pane.
2. Click the Grades Setup tab. The Grades Setup window appears.
3. Click the name of the reporting term you want to set up final grade calculation for.
Note: Calculate Final Grade Using options are based on the selected reporting term.
4. Select the Total Points option for Calculate Final Grade Using.
5. Enter the number of low scores you want to drop from the final grade calculation in the
Number of low scores to discard field.
6. Click Save.

Calculate Final Grades by Term Weight
The term weight method calculates final grades based on the total points times the value (or
weight) of each term.
Final Grades
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Note: You can calculate final grades by term weights for reporting terms within the reporting
term hierarchy that have shorter reporting terms within them.

How to Calculate Final Grades by Term Weight
1. Select a class from the Classes pane.
2. Click the Grades Setup tab. The Grades Setup window appears.
3. Click the name of the reporting term you want to set up final grade calculation for.
Note: Calculate Final Grade Using options are based on the selected reporting term.
4. Select the Term Weights option for Calculate Final Grade Using. Term weights for the
selected reporting term appear.
5. Double-click the term’s Weight field. The field appears as an editable text field.
6. Enter the weight.
7. Click Save.

Calculate Final Grades by Category Weight
The category weight method calculates final grades based on total points times the value (or
weight) of each category or assignment.
Note: You can calculate final grades by category weight for all reporting terms within the
reporting term hierarchy.

How to Calculate Final Grades by Category Weight
1. Select a class from the Classes pane.
2. Click the Grades Setup tab. The Grades Setup window appears.
3. Click the name of the reporting term you want to set up final grade calculation for.
Note: Calculate Final Grade Using options are based on the selected reporting term.
4. Select the Category Weights option for Calculate Final Grade Using.
To add a category:
1. Click Add Category. The Select Category window appears.
2. Select the checkbox next to each category you want to add.
3. Click OK. The category appears on the Grades Setup window.
4. Double-click the category’s Weight field. The field appears as an editable text field.
5. Enter the weight.
6. Double-click the category’s Drop Low field. The field appears as an editable text field.
7. Enter the number of low scores you want to drop from the final grade calculation.
8. Click Save.
Final Grades
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9. Repeat for each additional category.
To remove a category:
1. Select the category you want to delete. The category appears highlighted.
2. Click Remove.
3. Click Save.
To add an assignment:
Note: The option to add an assignment is only available for the shortest reporting terms within
the reporting term hierarchy.
1. Click Add Assignment. The Select Assignment window appears.
2. Select the checkbox of the assignment you want to add.
3. Click OK. The assignment appears on the Grades Setup window.
4. Double-click the assignment’s Weight field. The field appears as an editable text field.
5. Enter the weight.
6. Click Save.
7. Repeat for each additional assignment.
To remove an assignment:
1. Select the assignment you want to delete. The assignment appears highlighted.
2. Click Remove.
3. Click Save.

Manually Override Final Grades
After you enter final grades, you may need to override a calculated final grade for a student.
When overriding a calculated grade, you can set a unique value for both percent and letter
grade.

How to Manually Override a Final Grade
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-up
menu. The Scoresheet window refreshes and displays only those assignments and
scores with a due date that falls within that selected reporting term, week, or month.
4. Open the Score Inspector. The Score Inspector window appears.
5. Select the final grade of the student you want to update. The final grade field appears
highlighted. The assignment details appear in the Score Inspector window.
6. Select the Manual Override checkbox.
7. Enter the new percent in the Percent field, if applicable.
Final Grades
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8. Enter the new letter grade in the Grade field, if applicable.
9. Enter final grade text in the Comment field, if applicable.
Note: It is not necessary to select the Manual Override checkbox in order to add, edit, or
delete a final grade comment.
10. Use the Previous and Next arrows to repeat for each student, if applicable.
11. Click Save. The final grade appears within the selected student final grade field.
Note: The final grade appears bold, italicized, and with a red circular “!”. If a comment
was entered, a blue circular “C” also appears.

Recalculate Final Scores
Recalculate Final Scores is a special function that is used as a final option when there is a
question as to the accuracy of a final grade.
This function is most commonly used when administrators change certain data that impacts final
grade calculations. For example, any changes made to a grade scale for a section, such as the
actual assigned grade scale or a modification to one or more grades within a grade scale, will
not be reflected in PowerTeacher gradebook until you recalculate final scores.
When recalculating final scores, final score are recalculated for all students, both active and
dropped. Recalculating final scores for dropped students is critical when a student has changed
enrollment, but you have not yet received or scored all assignments. Once you have, you can
recalculate final scores and then distribute the updated information to the student's new teacher
via email or other method.

How to Recalculate Final Scores
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The
Scoresheet window refreshes, showing the recalculated final scores.

Final Grades
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Scoresheets
About Scoresheets
The Scoresheet window is where you will probably spend most of your time. Using the
Scoresheet window, you can create and score assignments and view final grades for students
in your classes.

View Scoresheets
To view assignments and scores for a particular class, select the class and click the Scoresheet
tab.
Note: Past assignments are separated from future assignments by a divider and appear slightly
shaded.

How to View a Scoresheet
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window displays basic score information.

Filter Scoresheets
By default, the Scoresheet window displays assignments and scores for all categories for
students enrolled in the full length of the class. To view assignments and scores with a due date
that falls within a specific reporting term, week, or month; view assignments that belong to a
specific category; or view assignments and scores for students with a different enrollments
status, use the Filter By function.

How to Filter a Scoresheet
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Do one or more of the following:

Scoresheets

•

Choose a reporting term, week, or month from the Filter By Reporting Term
pop-up menu. The Scoresheet window refreshes and displays only those
assignments and scores with a due date that falls within that selected reporting
term, week, or month.

•

Choose a category from the Filter By Category pop-up menu. The Scoresheet
window refreshes and only displays assignments and scores for the selected
category.
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•

Choose an enrollment status from the Filter By Students pop-up menu. The
Scoresheet window refreshes and only displays assignments and scores for
students with the selected enrollment status. For more information, see Filter
Class Roster.

View Assignment Statistics
The Summary section of the Scoresheet provides statistical information for each assignment.
When selecting an assignment, the mean, median, and mode for that assignment appear.
The mean is the mathematical average of the scores you entered. The median represents the
middle of all values: one-half of the scores will be above this number and one-half will be below
it. The mode indicates the most common value.
All of these values are indicators of how well your students did on the assignment. If any one of
them is unexpectedly low, it may be that students need additional practice on the skills and
concepts being assessed, or the assessment needs to be revised.

How to View Assignment Statistics
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select an assignment.
4. Click Summary. The mean, median, and mode appear for the selected assignment.
The Points Earned appears in the lower-right corner of the Scoresheet. When a final grade
or assignment is selected, the total points earned to date appear.

Mark Assignments Collected Using Scoresheet
To indicate that an assignment for a student has been collected, mark the assignment as
Collected from the Scoresheet window or the Score Inspector. An assignment can be marked
as collected with or without entering a score. If no score is entered, a green checkmark appears
within the selected student assignment score field. If a score is entered, the checkmark is
replaced with the score.

How to Mark an Assignment as Collected
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click in the assignment column of the student whose assignment has been collected.
4. Press COMMAND+click (Mac) or right-click (Windows) and select Collected.
5. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Scoresheets
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Mark Assignments Late Using Scoresheet
To indicate that an assignment for a student is late, mark the assignment as Late from the
Scoresheet window or the Score Inspector. An assignment can be marked as late with or
without entering a score. When marked as late, a red circular “L” appears within the selected
student assignment score field.

How to Mark an Assignment as Late
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click in the assignment column of the student whose assignment is late.
4. Press COMMAND+click (Mac) or right-click (Windows) and select Late.
5. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Exempt Using Scoresheet
To indicate that an assignment for a student is exempt, mark the assignment as Exempt from
the Scoresheet window or the Score Inspector. An assignment can be marked as exempt with
or without entering a score. If no score is entered, an italicized “Ex” appears within the selected
student assignment score field. If a score is entered, the score appears italicized and shaded.

How to Mark an Assignment as Exempt
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click in the assignment column of the student who you wish to exempt from the
assignment.
4. Press COMMAND+click (Mac) or right-click (Windows) and select Exempt.
Note: You may also manually enter ex in the assignment score field.
5. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Enter Scores Using Scoresheet
You can enter scores from the Scoresheet window or the Score Inspector.

How to Enter a Score
1. Select a class from the Classes pane.
Scoresheets
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2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click the assignment column of the student you want to enter a score for. The score field
appears as an editable text field.
4. Enter the score.
5. Press ENTER or RETURN. The score appears on the Scoresheet and the cursor
advances to the next assignment field.
6. Click Save. The score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Edit Scores Using Scoresheet
You can edit a score from the Scoresheet window or the Score Inspector.

How to Edit a Score
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click the score you want to edit. The score field appears as an editable text field.
4. Enter the new score.
5. Press ENTER or RETURN. The new score appears on the Scoresheet and the cursor
advances to the next assignment field.
6. Click Save. The new score appears on the Scoresheet window.
Note: The Save and Revert buttons appear shaded until information is entered.

Delete Scores Using Scoresheet
You can delete a score from the Scoresheet window or the Score Inspector.

How to Delete a Score
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Click the score you want to delete. The score field appears as an editable text field.
4. Do one of the following:
•

Highlight the score and press DELETE.

•

Press COMMAND+click (Mac) or right-click (Windows) and select Clear Score.

Note: There are no restrictions when deleting.
5. Press ENTER or RETURN. The score no longer appears on the Scoresheet and the
cursor advances to the next assignment field.
Scoresheets
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Fill Scores
Use the Fill Scores command to quickly and easily enter the same score for all students or for
only those with unrecorded scores. For example, if all but two students in a class receive the
same assignment score, use the Fill Scores function to enter that score for the class with the
exception of the scores already entered for the two students.
You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if you
are using a two-button mouse.

How to Fill Scores
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select the assignment column for which you want to fill scores.
4. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Scores window
appears.
5. Indicate whether you want to only fill empty scores or replace all scores by selecting one
of the following options:
•

Fill empty scores for the selected assignment

•

Replace all scores for the selected assignment

6. To indicate the assignment status, select one of the following:
•

Collected

•

Late

•

Exempt Score

7. Enter the score in the Score field.
8. Manually enter score comments in the Comment field and/or click Comment Bank to
select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or
CONTROL (Windows) to select multiple comments. When you have finished making
your selections, click Insert Selected Comments and then click OK.
9. Click OK.

Scoresheets
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Score Inspector
About Score Inspector
The Score Inspector provides an alternative way of entering scores and other information. Once
you open the Score Inspector window, it floats above the Scoresheet window. You may want to
move it to a convenient location on your desktop, so you can work with the Scoresheet. The
Score Inspector remains open until you choose to close it.

Open Score Inspector
You can open the Score Inspector from the gradebook menu bar or the Scoresheet window.

How to Open Score Inspector
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Do one of the following:
•

From the gradebook menu bar, choose Tools > Score Inspector. The Score
Inspector window appears.

•

From any assignment field (or Final Grade field) within the Scoresheet, press
COMMAND+click (Mac) or right-click (Windows) and select Score Inspector.
The Score Inspector window appears.

View Assignment Score Details
You can view assignment details from the Score Inspector window.

How to View Assignment Score Details
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Click in the assignment column of the student you want to view assignment score
information for. The assignment details appear in the Score Inspector window.

View Final Grade Details
You can view final grade details from the Score Inspector window.

Score Inspector
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How to View Final Grade Details
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Click in the final grade column of the student you want to view final grade information for.
The final grade details appear in the Score Inspector window.

Mark Assignments Collected Using Score Inspector
To indicate that an assignment for a student has been collected, mark the assignment as
Collected using the Score Inspector or the Scoresheet window. An assignment can be marked
as collected with or without entering a score. If no score is entered, a green checkmark appears
within the selected student assignment score field. If a score is entered, the checkmark is
replaced with the score.

How to Mark an Assignment as Collected
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Click in the assignment column of the student whose assignment has been collected.
The assignment details appear in the Score Inspector window.
5. Select the Collected checkbox.
6. Click Save on the Scoresheet window.

Mark Assignments Late Using Score Inspector
To indicate that an assignment for a student is late, mark the assignment as Late using the
Score Inspector or the Scoresheet window. An assignment can be marked as late with or
without entering a score. If marked as late, a red circular “L” appears within the selected student
assignment field.

How to Mark an Assignment as Late
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Click in the assignment column of the student whose assignment is late. The assignment
details appear in the Score Inspector window.
5. Select the Late checkbox.
Score Inspector
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6. Click Save on the Scoresheet window.

Mark Assignments Exempt Using Score Inspector
To indicate that an assignment for a student is exempt, mark the assignment as Exempt using
the Score Inspector or the Scoresheet window. An assignment can be marked as exempt with
or without entering a score. If no score is entered, an italicized “Ex” appears within the selected
student assignment score field. If a score is entered, the score appears italicized and shaded.

How to Mark an Assignment as Exempt
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Click in the assignment column of the student who you wish to exempt from the
assignment.
Note: You may also manually enter ex in the assignment score field.
5. Select the Exempt checkbox.
6. Click Save on the Scoresheet window.

Enter Scores Using Score Inspector
You can enter scores using the Score Inspector or the Scoresheet window.

How to Enter a Score
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Enter the score in the Score field.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. The score appears on the Scoresheet window.

Edit Scores Using Score Inspector
You can edit a score using the Score Inspector or the Scoresheet window.

Score Inspector
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How to Edit a Score
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Enter the new score in the Score field.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. The new score appears on the Scoresheet
window.

Delete Scores Using Score Inspector
You can delete a score using the Score Inspector or the Scoresheet window.

How to Delete a Score
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Highlight the score and press DELETE.
Note: There are no restrictions when deleting.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. The score no longer appears on the Scoresheet.

Add Score Comments
When entering a score comment, you can use plain text, HTML, or a combination of both. Once
you enter the score comment, it appears on the Quick Lookup page in PowerSchool. In order for
parents and students to view this information on the PowerSchool Parent Portal, you will need
to publish it.

How to Add a Score Comment
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
Score Inspector
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4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Manually enter score comments in the Comment field and/or click Comment Bank to
select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or
CONTROL (Windows) to select multiple comments. When you have finished making
your selections, click Insert Selected Comments and then click OK.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected
student assignment score field.

Edit Score Comments
You can edit a score comment using the Score Inspector.

How to Edit a Score Comment
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Manually edit score comments in the Comment field and/or click Comment Bank to
select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or
CONTROL (Windows) to select multiple comments. When you have finished making
your selections, click Insert Selected Comments and then click OK.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected
student assignment score field.

Delete Score Comments
You can delete a score comment using the Score Inspector.

How to Delete a Score Comments
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.

Score Inspector
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4. Select the assignment of the student you want to update. The assignment details appear
in the Score Inspector window.
5. Highlight the comment text in the Comment field and press DELETE.
Note: There are no restrictions when deleting.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. The blue circular “C” no longer appears within the
selected student assignment score field.

Add Final Grade Comments
When entering a final grade comment, you can use plain text, HTML, or a combination of both.
Once you enter the final grade comment, it appears on the Quick Lookup page in PowerSchool.
In order for parents and students to view this information on the PowerSchool Parent Portal, you
will need to publish it.

How to Add a Final Grade Comment
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the final grade of the student you want to update. The final grade details appear
in the Score Inspector window.
5. Manually enter final grade comments in the Comment field and/or click Comment Bank
to select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or
CONTROL (Windows) to select multiple comments. When you have finished making
your selections, click Insert Selected Comments and then click OK.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected
student final grade field.

Edit Final Grade Comments
You can edit a final grade comment using the Score Inspector.

How to Edit a Final Grade Comment
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.

Score Inspector
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4. Select the final grade of the student you want to update. The final grade details appear
in the Score Inspector window.
5. Manually edit final grade comments in the Comment field and/or click Comment Bank
to select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold COMMAND (Mac) or
CONTROL (Windows) to select multiple comments. When you have finished making
your selections, click Insert Selected Comments and then click OK
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected
student final grade field.

Delete Final Grade Comments
You can delete a final grade comment using the Score Inspector.

How to Delete a Final Grade Comment
1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Open the Score Inspector. The Score Inspector window appears.
4. Select the final grade of the student you want to update. The final grade details appear
in the Score Inspector window.
5. Highlight the comment text in the Comment field and press DELETE.
Note: There are no restrictions when deleting.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. The blue circular “C” no longer appears within the
selected student final grade field.

Score Inspector
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Reports
About Reports
You can print various reports whenever you want without having to wait for your PowerSchool or
school administrator to do it for you. PowerTeacher gradebook offers a selection of reports to
assist you in daily classroom activities, as well as with assessing student performance. Using
the Reports tab in the navigation bar, you can generate reports for all students who are enrolled
in a class, for all students who are enrolled in all your classes, or for a specific set, group,
individual student, selection of students, or any combination. For more information, see Student
Groups.

Run the Attendance Grid Report
Run the Attendance Grid report to generate a student and date grid for taking attendance.

How to Run the Attendance Grid Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Attendance Grid. The Attendance Grid window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Attendance Grid.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Attendance Grid Report Complete window appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Run the Category Total Report
Run the Category Total report to generate a summary of category totals by section or by
student.

How to Run Category Total Report
1. Select a class from the Classes pane.
Reports
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2. Click the Reports tab. The Reports window appears.
3. Click Run Category Total. The Category Total Report window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Category Total.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Category Total Report Complete window appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Run the Final Grade and Comment Verification Report
Run the Final Grade and Comment Verification report to generate a list of final grades and
comments by reporting term.

How to Run the Final Grade and Comment Verification Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Final Grade and Comment Verification. The Final Grade and Comment
Verification window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Final Grade and Comment Verification.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Final Grade and Comment Verification Report Complete window
appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Run the Individual Student Report
Run the Individual Student report to generate a summary of class activity on a student-bystudent basis.
Reports
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How to Run the Individual Student Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Individual Student Report. The Individual Student Report window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Individual Student.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Individual Student Report Complete window appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Run the Missing Assignment Report
Run the Missing Assignments report to generate a list of assignments that have not been
scored.

How to Run the Missing Assignment Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Missing Assignment. The Missing Assignment window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Missing Assignment.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Missing Assignment Report Complete window appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Reports
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Run the Scoresheet Report
Run the Scoresheet report to generate a spreadsheet-style summary of student grade and
assignment date.

How to Run the Scoresheet Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Scoresheet. The Scoresheet window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Scoresheet.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Scoresheet Report Complete window appears.
9. Click OK.
10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.

Run the Student Roster Report
Run the Student Roster report to generate a summary of student demographic information on a
student-by-student basis.

How to Run the Student Roster Report
1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Student Roster. The Student Roster window appears.
4. To use the default report settings, skip to Step 5. Otherwise, enter the required
information.
5. Click Run Report. The Save Report window appears.
6. Enter a file name of the report in the Save As field. By default, this field populates with
Student Roster.
7. Choose the location where you want to save the report from the Where pop-up menu.
8. Click Save. The Student Roster Complete window appears.
9. Click OK.
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10. To view the report, navigate to where the report was saved and open it. The report
results display based on the parameters you selected.
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Quit PowerTeacher Gradebook
About Quitting
When you are finished working in PowerTeacher gradebook, it is important to quit the
application, which you can do from any gradebook window. Additionally, when you are finished
working in PowerTeacher, it is important to log out, which you can do from any PowerTeacher
page.

Quit PowerTeacher Gradebook
To quit PowerTeacher gradebook, use the gradebook menu bar.

How to Quit PowerTeacher Gradebook
1. From the gradebook menu bar, choose File > Save.
2. From the gradebook menu bar, choose PowerTeacher Gradebook > Quit
PowerTeacher Gradebook.
Note: If you have unsaved changes, a window indicates the changes that you made. To
save the changes, click Yes. Otherwise, click No.

Log Out of PowerTeacher
To log out of PowerTeacher, use the navigation bar.

How to Log Out of PowerTeacher
Click Logout in the navigation bar. The Log In page appears. You must enter your username
and password again to redisplay the PowerTeacher start page.

Quit PowerTeacher Gradebook
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Appendix
Assignments Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Assignments tab.

What is the purpose of this window?
About Assignments

What can I do on this window?
View Assignments
Filter Assignments

Sort Assignments
View Assignments

Work with Assignments
Add Assignments
Copy Assignments

Delete Assignments
Edit Assignments
Publish Assignments
Hide Assignments
Hide Assignment Scores
Show Assignments
Show Assignment Scores
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What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
View/Add/Edit Assignments
Field

Description

Name

Enter the assignment name.

Abbreviation

Enter the assignment abbreviation.
Note: Once you have entered an assignment Name and
advanced to another field, the Abbreviation field
automatically populates with the name of the assignment (up
to 30 characters).

Category

Use the pop-up menu to choose the category by which the
assignment should be grouped.

Score Type

If a category is selected, the score type defaults to the
category score type.
Use the pop-up menu to choose the method by which the
assignment should be recorded: Points, Percentage, or
Letter Grade.

Points Possible

If a category is selected, the points possible defaults to the
category points possible.
Enter the number of points possible for the assignment.

Weight

Enter the weight of the assignment. The system multiplies
both the assignment's points possible and the students'
scores by this weight when calculating final grades.

Date Due

Enter the date the assignment is due by doing one of the
following:
•

Leave the default date.

•

Enter a different date using the format mm/dd/yyyy.

•

Click the Calendar icon and select the date.

•

Clear the field.

Note: This field auto-populates with a date based on the date
of entry. If the date of entry is before the section start date,
the field populates with the section start date. If the date of
entry is after the section end date, the field populates with the
section end date. If the date of entry falls between the section
start and end dates, the field populates with today's date.
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Field

Description

Include in Final Grade

If a category is selected, this checkbox defaults based on the
category.
Select this checkbox to include this assignment in final grade
calculation.

Description

Detailed information about the assignment. This information
appears on the Quick Lookup page in PowerSchool and on
the PowerSchool Parent Portal when the assignment is
published.
Enter the description of the assignment using plain text,
HTML, or a combination of both.
For example: [Plain text] Analyze and write 500-word essay
on Herman Melville’s Billy Bud. What point is the author
trying to make? Support your idea with several aspects of the
story - plot, characterization, setting, irony, symbolism,
imagery, etc. Show how these different aspects work
together to convey the message. Please refer to the following
resources: [HTML describing the resources, showing
pictures, and links to these sites.]

Categories Window
How do I display this window?
From the gradebook menu bar, choose Tools > Categories.

What is the purpose of this window?
About Categories

What can I do on this window?
View Categories
View Categories
Work with Categories
Add Categories
Delete Categories
Edit Categories
Appendix
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What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
View/Add/Edit Categories
Field

Description

Name

Enter the category name.

Abbreviation

Enter the category abbreviation.

Color

Use the pop-up menu to choose the color used on the
Scoresheet and Assignments windows to identify
assignments within this category.

Points Possible

Enter the default number of points possible for each
assignment in this category.
You can modify this information for individual assignments as
needed.

Score Type

Use the pop-up menu to choose the default method by which
assignments in this category should be recorded: Points,
Percentage, or Letter Grade.
You can modify this information for individual assignments as
needed.

Include in Final Grade

Select this checkbox to include assignments in this category
when calculating final grades.
You can modify this information for individual assignments as
needed.

Description

Enter the description of the category using plain text, HTML,
or a combination of both. This information appears on the
Quick Lookup page in PowerSchool and on the PowerSchool
Parent Portal when an assignment using this category is
published.
For example: [Plain text] This category is worth 20% of the
student’s grade. Homework assignments are due every
Monday and are worth 10 points each. Students are allowed
to miss only one. Missing more than one assignment may
significantly affect the student’s over-all grade.
Please refer to the following resources: [HTML describing the
resources, showing pictures, and links to these sites.]
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Class Information Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Class Info tab.

What is the purpose of this window?
About Class Information

What can I do on this window?
View Class Information
View Class Information
Work with Class Information
Add Class Descriptions
Edit Class Descriptions
Delete Class Descriptions

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
View Class Information
Field

Description

Course Name

Name of the class.

Section Number

Section number of the class.

Periods/Days

Period/day combination for the class.

Room

Room number for the class.

Term

Term for the class.

Start

First day of class.

End

Last day of class.

Appendix

Copyright © 2007 Pearson Education, Inc or its affiliates.
All rights reserved.

65

PowerTeacher Gradebook User Guide

Field

Description

Grade Scale

Name of the grade scale associated with the class.

Description

Enter detailed information about the class. This information
appears on the Quick Lookup page in PowerSchool and on
the PowerSchool Parent Portal.

Add Web Link

Click to add a web link to the class description.

Revert

Click to undo your changes.
Note: This button appears shaded until information is
entered.

Save

Click to save your changes.
Note: This button appears shaded until information is
entered.

Add/Edit Web Link
Field

Description

URL

Enter the web address for this link.

Link Text

Enter the text to display for the link.

Open this link in a new
browser window

Select the checkbox to launch a new browser window when
the link is clicked.

Cancel

Click to close the Add Web Link window without saving your
changes.

Save

Click to save your changes.

Classes Pane
How do I display this pane?
Upon launching PowerTeacher gradebook, the Classes pane appears in the upper-left corner of
the main PowerTeacher Gradebook window.

What is the purpose of this pane?
About Classes
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What can I do on this pane?
Work with Classes
Select Classes
Select Term

Copy Assignment Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Select an assignment.
4. Either choose Tools > Copy Assignment from the gradebook menu bar or right-mouse
click and select Copy Assignment. The Copy Assignments window appears.

What is the purpose of this window?
About Assignments

What can I do on this window?
Work with Assignments
Copy Assignments

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
Copy Assignment
Field

Description

Copy Assignment

Identifies the source assignment and class.

[Term]

Choose a term from the pop-up menu. Classes for the
selected term appear.

Classes

Select the checkbox to copy the assignment to all the classes
within the selected term. Note checkmarks appear next to
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Field

Description
each class. Alternately, deselect the checkbox to clear
checkmarks from each class.

[Classes]

Select individual checkboxes for only those classes you want
to copy the assignment to. Select the same class checkbox
to copy an assignment within a class.

Cancel

Click to discard your changes and close the window.

OK

Click to save your changes and close the window.

Fill Scores Window
How do I display this window?
From the gradebook menu bar, choose Tools > Fill Scores.

What is the purpose of this window?
About Scoresheets

What can I do on this window?
Fill Scores

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
Fill Scores
Field

Description

Fill empty scores for the
selected assignment

Select this option to only fill empty scores.

Replace all scores for
the selected assignment

Select this option to replace all scores.

Scoring Type

The method by which the assignment should is recorded:
Points, Percentage, or Letter Grade.

Collected

Select this checkbox to indicate assignments have been
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Field

Description
collected.

Late

Select this checkbox to indicate assignments are late.

Exempt Score

Select this checkbox to indicate assignments are exempt.

Score

Enter the score.

Comment

Manually enter score comments and/or click Comment Bank
to select one or more predefined comments.
Note: If using the Comment Bank, you can press and hold
COMMAND (Mac) or CONTROL (Windows) to select
multiple comments. When you have finished making your
selections, click Insert Selected Comments and then click
OK.

Cancel

Click to discard your changes and close the window.

OK

Click to save your changes and close the window.

Grade Scales Window
How do I display this window?
From the gradebook menu bar, choose Tools > Grade Scales.

What is the purpose of this window?
About Grade Scales

What can I do on this window?
View Grade Scales
View All Grade scales
View Class Grade Scales

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
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View Grade Scales
Field

Description

[Grade Scales]

Grade scales entered by administrators associated to the
classes taught by the teacher.

Name

Name of the selected grade scale.

Grade

Letter grade.

Cutoff

Percentage cutoff for the grade.

Percent

Percent value assigned to the grade.

Description

Description for the grade.

Grades Setup Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Grades Setup tab.

What is the purpose of this window?
About Final Grades

What can I do on this window?
View Final Grades
View Reporting Terms
Work with Final Grade Setup
Calculate Final Grades by Category Weight
Calculate Final Grades by Term Weight
Calculate Final Grades by Total Points

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
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View Reporting Terms
Field

Description

Reporting Term

The name of the reporting term.

Start

The first day of the selected reporting term.

End

The last day of the selected reporting term.

Launch PowerTeacher Gradebook Window
How do I display this window?
Click Gradebook.

What is the purpose of this window?
About Getting Started

What can I do on this window?
Launch PowerTeacher Gradebook for Mac
Launch PowerTeacher Gradebook for Windows

Preferences Window
How do I display this window?
From the gradebook menu bar, choose Gradebook > Preferences.

What is the purpose of this window?
About Final Grades

What can I do on this window?
Define Final Grade Preferences

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
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Preferences
Field

Description

When calculating a
grade the value should
be

Indicate how you want final grades to be calculated, by
selecting one of the following options:
•

Select Rounded to round the number up or down to
the nearest decimal point specified.

•

Select Truncated to cut off the number at the
specified number of places after the decimal.

Store calculated grades
with up

Choose the number of digits to appear after the decimal point
from the pop-up menu.

Cancel

Click to discard your changes and close the window.

OK

Click to save your changes and close the window.

Reports Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Reports tab.

What is the purpose of this window?
About Reports

What can I do on this window?
Work with Reports
Run the Attendance Grid Report
Run the Category Total Report
Run the Final Grade and Comment Verification Report
Run the Individual Student Report
Run the Missing Assignment Report
Run the Scoresheet Report
Run the Student Roster Report
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What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
Global Reporting Parameters
Field

Description

Output Type

Select the option indicating the format in which you want to
receive the report:
•

PDF

•

HTML

•

Export (cvs)

Note: This field is available on most reports. Options vary
depending on report.
Sections

Select the option indicating the sections for which you want
to run the report:
•

Select Selected Class to generate a report for a
class.

•

Select Active Classes to generate a report for all
classes.

Note: If running this report for multiple sections, courses are
identified by course name and section number, instead of
course name and expression.
Students

Select the option indicating the students for which you want
to run the report:
•

Select Enrolled Students to generate a report for all
students who are enrolled.

•

Select Selected Group(s) and/or Students and then
select a set, group, individual student, selection of
students, or any combination from the Students
Group pane.

Note: To generate a report for a set, group, individual
student, selection of students, or any combination, use
student groups.

Attendance Grid Report
Field

Description

Current Week

Select this checkbox to run the report for the current week.
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Field

Description
Note the Start Date and End Date fields become populated
with this week’s date range.

Start Date

To run the report for a date range other than this week, enter
the start date for the date range using the format
mm/dd/yyyy.

End Date

To run the report for a date range other than this week, enter
the end date for the date range using the format mm/dd/yyyy.

Category Total Report
Field

Description

Report Layout

Select the option indicating how you want to group report
output:

Reporting Term

•

Totals by Section

•

Totals by Student

Choose the term for which you want to run this report from
the pop-up menu.

Final Grade and Comment Verification Report
Field

Description

Student Fields

Select the option indicating the student field you want to
include in the report:

Reporting Term

•

Student Name

•

Student Number

Choose the term for which you want to run this report from
the pop-up menu.

Individual Student Report
Field

Description

Include Final Score

Select this checkbox to include all final scores for a student in
the report.

Start Date

Enter the start date for the date range using the format
mm/dd/yyyy.
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Field

Description

End Date

Enter the end date for the date range using the format
mm/dd/yyyy.

Missing Assignment Report
Field

Description

Report Layout

Select the option indicating how you want to group report
output:
•

By Student

•

By Assignment

Start Date

Enter the start date for the date range using the format
mm/dd/yyyy.

End Date

Enter the end date for the date range using the format
mm/dd/yyyy.

Scoresheet Report
Field

Description

Category

Choose the category for which you want to run this report
from the pop-up menu.

Assignment Display

Select the option indicating how you want assignments to
appear in the report:

Items To Include

•

Assignment Name

•

Assignment Abbreviation

Select the checkboxes indicating which scores you want
included in the report:
•

Final Grades

•

Assignments

Date Range

Choose the date range for which you want to run this report
from the pop-up menu.

Start Date

If you chose Manual for Date Range, enter the start date for
the date range using the format mm/dd/yyyy.

End Date

If you chose Manual for Date Range, enter the end date for
the date range using the format mm/dd/yyyy.
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Student Roster Report
Field

Description

Student Info

Select the checkboxes indicating the student information you
want included in the report:

Parent Info

Sort

Report Preview

•

Student Name

•

Student Number

•

Birthday

•

Gender

•

Grade Level

Select the checkboxes indicating the parent information you
want included in the report:
•

Mother's Name

•

Father's Name

•

Home Phone

•

Guardian Email

•

Emergency Contacts

•

Blank Field

Select the option indicating how you want to sort report
output:
•

Student Last Name

•

Student First Name

•

Student Number

•

Birthday

As you make the above selections, this area displays how
the report appears prior to actually running the report giving
you an opportunity to make adjustments.

Score Inspector Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Scoresheet tab.
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3. Select an assignment or a final grade, and then from the gradebook menu bar, choose
Tools > Score Inspector, or press COMMAND+click (Mac) or right-click (Windows)
and select Score Inspector.

What is the purpose of this window?
About Score Inspector

What can I do on this window?
View Scores
Open Score Inspector
View Assignment Score Details
View Final Grade Details
Work with Assignment Status
Mark Assignments Collected
Mark Assignments Exempt
Mark Assignments Late
Work with Final Grade Comments
Add Final Grade Comments
Delete Final Grade Comments
Edit Final Grade Comments
Work with Final Grades
Manually Override Final Grades
Work with Score Comments
Add Score Comments
Delete Score Comments
Edit Score Comments
Work with Scores
Delete Scores
Edit Scores
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Enter Scores

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
View Assignment Score Details
Field

Description

Student

Name of the selected student.
Note the arrows next to the student name. Click the Next
arrow to move to the next student (within the Scoresheet).
Click the Previous arrow to move to the previous student
(within the Scoresheet).

Assignment

Name of the selected assignment.
Note the arrows next to the assignment name. Click the Next
arrow to move to the next assignment (within the
Scoresheet). Click the Previous arrow to move to the
previous assignment (within the Scoresheet).

Score Type

Indicates how the assignment is recorded: Points,
Percentage, or Letter Grade.

Collected

Indicates whether an assignment for a student was collected.

Late

Indicates whether an assignment for a student was turned in
late.

Exempt

Indicates whether an assignment for a student is exempt.

Score

Score earned by the student for the selected assignment.
Entry must match the score type: Points, Percentage, or
Letter Grade.

Points

Points earned and points possible based on score entered.

Percent

Percentage based on score entered.

Grade

Letter grade based on score entered.

Comment

Detailed information about the assignment score.
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View Final Grade Details
Field

Description

Student

Name of the selected student.
Note the arrows next to the student name. Click the Next
arrow to move to the next student (within the Scoresheet).
Click the Previous arrow to move to the previous student
(within the Scoresheet).

Reporting Term

Reporting term for the selected final grade.

Manual Override

Indicates if manual override of a final grade is enabled.

Percent

Percentage based on score entered.

Grade

Letter grade based on score entered.

Points

Points earned and points possible based on score entered.

Comment

Detailed information about the final grade.

Scoresheet Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Scoresheet tab.

What is the purpose of this window?
About Scoresheets

What can I do on this window?
View Scores
Filter Scoresheets
View Assignments Statistics
View Scoresheets
Work with Assignment Status
Mark Assignments Collected
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Mark Assignments Exempt
Mark Assignments Late
Work with Scores
Delete Scores
Edit Scores
Enter Scores
Fill Scores
Recalculate Final Scores

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.
Click Menu
Field

Description

Collected

Indicates whether an assignment for a student was collected.

Late

Indicates whether an assignment for a student was turned in
late.

Exempt

Indicates whether an assignment for a student is exempt.

Clear Scores

Select this option to clear a score for the student.

Fill Scores

Select this option to invoke the Fill Scores utility.

Show Inspector

Select this option to invoke the Score Inspector.

View Scoresheets
Field

Description

Student

Student’s name, including last name and first name.

Final Grade

Student’s final grade, including letter grade and percentage.
If there are no scores, the final grade percentage appears as
a double hyphen (--).
Final Grade Comment
If a final grade comment has been entered, a blue circular
“C” appears. For more information, see Work with Final
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Field

Description
Grade Comments.

[Assignments]

Assignments for this class.
Assignment Column Heading
Assignment column heading includes the assignment name,
due date, and points possible. If you roll your mouse pointer
over an assignment column heading, a pop-up window
displays the assignment name, category, due date, points
possible, and weight.
Publish/Hide Assignment
One of the following icons may appear in the assignment
column heading based on the Publish Assignment pop-up
menu and Publish Scores checkbox settings:
•

If Immediately is selected, no icon appears,
indicating the assignment and scores are published.

•

If On Specific Date, Days Before Due, and On Due
Date are selected, a blue hourglass appears,
indicating the assignment is waiting to be published.

•

If Never is selected, a blue circle with a slash through
it appears, indicating the assignment and scores are
not to be published.

•

If the Publish Scores checkbox is not selected, a red
circle with an exclamation point appears, indicating
scores are not to be published.

For more information, see Publish Assignments.
Assignment Field
Assignment field can include the grade the student received
for the assignment, as well as assignment status and
comment.
Assignment Status
One of the following assignment statuses may appear in the
assignment field based on how the assignment was marked:
If the assignment was marked as Collected and no score is
entered, a green checkmark appears.
If an assignment was marked as Late, a red circular “L”
appears.
If an assignment is marked as Exempt and no score is
entered, an italicized “Ex” appears.
If an assignment is marked as Exempt and a score is
entered, the score appears italicized and shaded.
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Field

Description
For more information, see Work with Assignment Status
(Scoresheet) or Work with Assignment Status (Score
Inspector).
Assignment Score Comment
If a score comment has been entered, a blue circular “C”
appears. For more information, see Work with Score
Comments.

Revert

Click to undo your changes.
Note: If there are no Scoresheet changes since the last
save, this button appears shaded.

Save

Click to save your changes.
Note: If there are no Scoresheet changes since the last
save, this button appears shaded.

Student Groups Pane
How do I display this pane?
Upon launching PowerTeacher gradebook, the Student Groups pane appears in the lower-left
corner of the main PowerTeacher Gradebook window.

What is the purpose of this pane?
About Student Groups

What can I do on this pane?
Work with Groups
Create Groups
Delete Groups
Move Groups
Rename Groups
Work with Sets
Create Sets
Delete Sets
Appendix

Copyright © 2007 Pearson Education, Inc or its affiliates.
All rights reserved.

82

PowerTeacher Gradebook User Guide

Rename Sets
Work with Students
Add Students to Groups
Move Students from Groups
Remove Students from Groups

Students Window
How do I display this window?
1. Select a class from the Classes pane.
2. Click the Students tab.

What is the purpose of this window?
About Students

What can I do on this window?
View Student Information
View Alerts
View Student Details
View Students
Filter Student
Sort Students
View Students

What do the fields on this window mean?
The following tables describe the fields that are visible on this window when performing certain
functions.

Appendix

Copyright © 2007 Pearson Education, Inc or its affiliates.
All rights reserved.

83

PowerTeacher Gradebook User Guide

View Students
Field

Description

Students

Student’s name.

Student Number

Student’s identification number.

Birthday

Student's date of birth.

Gender

Student’s gender.

Grade Level

Student’s grade level.

Home Phone

Student’s home phone number.

View Student Details
Field

Description

[Alert]

Discipline, Guardian, or Medical icons appear if an alert
exists for student. Click an icon to view the alert text.

Name

Student’s first and last name.

Gender

Student’s gender.

Birthday

Student's date of birth.

Father's Name

Student's father's name.

Mother's Name

Student's mother's name.

Emergency Contacts

Student’s emergency contact information. Click to view the
telephone number in large print.

Student Number

Student’s identification number.

Grade Level

Student’s grade level.

Home Phone

Student’s home phone number. Click to view the telephone
number in large print.

Guardian E-mail

Student's guardian's e-mail address. Click to copy the e-mail
address to your clipboard.

Appendix

Copyright © 2007 Pearson Education, Inc or its affiliates.
All rights reserved.

84

